Back to overview
Downtime

Some custom domains are unavailable

Jun 10 at 06:50pm GMT+6
Affected services
Hosted Websites

Resolved
Jun 10 at 09:07pm GMT+6

We have mitigated the DDoS attack for now. We are still monitoring and working on future protection.

Created
Jun 10 at 06:50pm GMT+6

We are facing a DDoS attack and some custom domains are unavailable.

We have identified the root cause. We are working on it.