Back to overview
Downtime
Some custom domains are unavailable
May 21 at 10:00am GMT+6
Affected services
Hosted Websites
Resolved
May 21 at 11:47am GMT+6
We have resolved the issue. All the affected hosted sites are up and running.
Affected services
Hosted Websites
Created
May 21 at 10:00am GMT+6
We are facing a DDoS attack. It's affecting some of the custom domains hosted on Dorik. We are working on the fix.
Affected services
Hosted Websites